About

Related Posts Plugin for WordPress, Blogger...

domingo, 25 de marzo de 2012

Instala compiz en xubuntu 11.10


Hola chicos hoy les traigo este sencillo tutorial para instalar compiz en xubuntu es muy fácil basta con pegar los siguientes comandos

sudo apt-get install compiz 


presionamos ALT+f2 y en la ventana que sale escribimos lo siguiente xfce4-settings-manager
no aparece una ventana así
seleccionamos sesión e inicio, buscamos la pestaña autoarranque de aplicaciones ahí seleccionamos añadir y nos sale una ventana similar a esta
en nombre escribimos compiz
descripción: composite 
comando: compiz--replace 

 
ahora bien si queremos tener compiz activo no podremos usar el gestor de ventanas xfwm4 por lo tanto tenemos que usar metacity o emerald
yo le apuesto mas a emerald así que les indicare como instalarlo

primero nos descargamos este pack

descargar

descomprimimos el archivo resultante

no dará una carpeta llamada emerald entramos y seguimos lo siguientes pasos


1. simple y sencillamente ejecutar los 3 archivos .deb que descargaron.
2. Abrimos el Administrador de Opciones de CompizConfig y si no lo tienes lo puedes instalar desde la Terminal y escribiendo:
sudo apt-get install compizconfig-settings-manager
3: En el administrador de opciones de compizconfig buscamos e ingresamos en el plugin "Decoración de Ventanas" y en la opción que dice Comando escribimos: emerald --replace
4, Cierra sesión y vuelve a iniciar y listo.

de momento en zayronXIO.blogspot no disponemos de mucho temas emerald pero compartimos lo poco que tenemos y pues también les muestro los de otras web

aqui les dejo este tema

 descargalo

 elementary-xfcex-emerald
se adapta perfectamente al tema elementary-xfcex que poblicamos en este blog descargalo desde aqui

descargar

Reacciones:

2 comentarios:

  1. ola y el vaercion 12.04 de ubuntuno logro hacer que funcione esmeral logro porner efecto y esas cosas pero no uqe funcione esmeral alguna idea para poder sulucionar esto

    ResponderEliminar
  2. la verdad es que no he trabajado mucho con la version 12.04 me parese que no es muy compatible con xfce4

    ResponderEliminar